شبكات الانترنت والكمبيوتر شبكات الانترنت والكمبيوتر
recent

آخر الأخبار

recent
random
جاري التحميل ...

  1. السلام عليكم م ابورغده
    لو سمحت اريد سكربت ارسال باك اب الي لاميل

    ردحذف
  2. الكلام محمى من النسخ ايه لزمته انت بتعشمنه

    ردحذف

mikrotik send file buckup to your email

 ناس كتير اوي مش بتااخد باك اب للميكروتك قد يكون لفترات وقد تحدث بعض المشاكل المعروفة مثلا الهارد باظ او النسخة وقعت او اليوزر مانجر وقع او واحد نزل رولات والدينا باظط ويضطر يعمل من جديد 

انت مش محتاج تعمل كده كل اللي هتعمله  هتعمل اميل علي جميل خاص بالبيك ابات بس وتنزل الرول ده وتخليه يبعت بيك اب كل 6 ساعات مثلاً وبكده انت عندك بيك اب بشكل متواصل لو حصل حاجة هتقدر ترجع في ثواني 

في النيو تيرمنال بعد التعديل علي الرول ده هتضيف الاميل الجيميل والباسوورد بتاعه 



هينزل فين بقي ؟؟؟
هينزل في  /system scheduler> 
 /system script> 


هتلقيه بأسم  backup

من خلال scheduler

هتلقي interval   معمولة   1d 00:00:00

يعني هيبعت كل يوم بيك اب

عدلها براحتك  انا عاملها كل ست ساعات 06:00:00


/tool e-mail
set address=74.125.195.108
set port=587
set start=yes
set from=alemam
set user=الجى ميل بتاعك
set password=باسورد الجى ميل بتاعك
/system ntp client
set enabled=yes mode=unicast primary-ntp=129.6.15.28
/system script
add name="06-Backup UserManager RSC" policy="ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive" source=":log info \"Mikrotik Backup\
\_JOB Started . . . By alemam\"\r\
\n:global backupfile configbackup\r\
\n:global mikrotikexport mtexport_backup\r\
\n:global umbackup um_backup\r\
\n\r\
\n:log info \"Deleting old Backup File If available otherwise ignore & process further . . . \"\r\
\n\r\
\n/system backup save name=\$backupfile\r\
\n/export file=\$mikrotikexport\r\
\n/tool user-manager database save name=\$umbackup\r\
\n\r\
\n:log info \"Backup process pausing for 10s so it complete creating backup file\"\r\
\n:delay 7s\r\
\n:log info \"Start Sending Backup File via Email using GMAIL SMTP . . .\"\r\
\n\r\
\n:delay 15s\r\
\n/tool e-mail send to=\"اكتب اى ميل تحب تستلم البيكب عليه\" subject=\"Mikrotik System Backup\" file=\$backupfile from=\"Mikrotik Backup alemam\"\r\
\n:delay 15s\r\
\n/tool e-mail send to=\"اكتب اى ميل تحب تستلم البيكب عليه\" subject=\"Mikrotik Hotspot Backup\" file=\$mikrotikexport from=\"Mikrotik Backup alemam\"\r\
\n:delay 15s\r\
\n/tool e-mail send to=\"اكتب اى ميل تحب تستلم البيكب عليه\" subject=\"Mikrotik UserManger Backup\" file=\$umbackup from=\"Mikrotik Backup alemam\"\r\
\n\r\
\n:delay 33s\r\
\n:log info \"Backup Finished\"\r\
\n:delay 9s\r\
\n/file remove \$backupfile\r\
\n/file remove \$mikrotikexport\r\
\n/file remove \$umbackup"
/system scheduler
add disabled=no interval=1d name="06-Backup UserManager RSC" on-event=\
"06-Backup UserManager RSC" policy=\
reboot,read,write,policy,test,password,sniff,sensitive start-date=\
Oct/05/2013 start-time=00:00:00
شكرا احمد عكر دة الاسكرب بتاعو





ودة شرح فيديو للعمليه ووضع الاسكرب
وننوهه انك لازم تدخل على الاميل تفعل الرسايل
وايضا كل فترة الايبى بيتغير
وتقدر تحدد الوقت لاسال البيك اب زى ما تحب الميكروتك بيقوم بعمل رموث او حذف للبيك اب القديم ويعمل بيك اب جديد 
ويرسلو لك على اميل جوجول
انا عن نفسى شغال بيه من 4 سنوات حتى الان ويعمل جيدا
وعمل انو يرسل بيك اب كل ساعتين على اميلى
ومن خلال الرساله الى جايه على الاميل بعرف الايبى
ومن خلال الايبى يتم وضعو فى الون بوكس 
مع اسم المستخدم وكلمه المرو وبيتفتح معايا طبعا الموضوع بيختلف من شبكه عن اخرى
ازاى هقولك؟
انا شغال بجهاز اورجنال عليه دمج وتوزيع مع بعض وطلعا شغلى فى الدمج بريدج عامل الروترات بريدج
بمعنى ان اليوزر نيم والباص ورد بتوع الشركه الى المفروض احطهم فى الروتر
بحطهم فى الميكروتك عشان كدة بيدخل معايا على طول من برة الشبكه
طبعا بتختلف لو مش عامل الروتر بردج وشغال بالطريقه العاديه
يبقا لازم تفتح بورت فى الروتر
بايبى الى الميكروتك وخدو من الروتر 
وبتعملها فى كل الروترات الى انت واخد منها للميكروتك
طبعا الشغل دة للناس الى شغاله بجهاز واحد دمج وتوزيع
انما لو عامل دمج لوحدو والتوزيع لوحدو
فى شرح لشادى سوفت للموضوع دة انك بتعمل عمليه تحويل من الدمج الى التوزيع وبتختار بورت
بحيث انو يفتح معاك التوزيع بدل الدمج
الان مع الشرح


والاسكرب فوق فى اول الشرح وايضا اسفل الفديو فى اليوتيوب

الاسكرب المستخدم فى الشرح 
/file remove [find type=backup] delay 5s /sys backup save name= new backup




/system backup save name=today.backup

/tool e-mail
send to=aborgdaone@gmail.com subject="Mikrotik Backup" body="Mikrotik Backup for Today" tls=yes file=today.backup




74.125.195.108


شرح اخر لشادى سوفت






اتمنى ان الموضوع ينال اعجابكم واى اسئله تحت امركم
والموضوع مفتوح وسيتم عمل شرح اخر
وايضا طريقه عمل جهاز دسك توب عليه انى دسك وتيم فيور ووضع شغال مع الشبكه سواء الكهرباء قطعت واشتغلت مرى اخرى الجهاز يعمل مع نفسه بدون تدخل وطبعا دة مهم جدا للناس الى لها شغال تانى غير الشبكه وعاوز تتابع الشبكه من برة وتتابع اجهزة الويرلس ايضا
 اخوكم ابورغدة

عن الكاتب

ابورغدة

التعليقات


اتصل بنا

إذا أعجبك محتوى مدونتنا نتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...

إحصائيات المدونة

جميع الحقوق محفوظة

شبكات الانترنت والكمبيوتر

google.com, pub-5126200486794555, DIRECT, f08c47fec0942fa0